OneSixthFigures

An online community to discuss and share news about sixth-scale figures, with an emphasis on either custom or commercial articulated figures.


You are not connected. Please login or register

Help needed with forum tech

Go to page : 1, 2, 3, 4, 5  Next

Go down  Message [Page 1 of 5]

1Help needed with forum tech Empty Help needed with forum tech on Thu Mar 29, 2018 8:33 pm

GubernatorFan

GubernatorFan
Founding Father
This thread is intended for members to request advice and receive help from others here.

QUESTIONS: If you have a question about a technical issue, please report it in a post on this thread (topic). To help speed up issue resolution by us or by Forumotion, please specify the following (you can even copy and paste and then fill out the questions below):
1. What is the issue?
2. Where does the issue occur (thread/topic and post number, please also provide a link)?
3. When did the issue occur (or was first observed, and if relevant, when was it last not known to occur)?
4. Any additional information, comparisons or contrasts.

IMAGES: The "photos on this forum" thread has been merged with this one.

This forum does not have an internal utility for the on-site upload of images. Therefore, to post images, you have to employ a URL for the image already hosted elsewhere. There are several free services for this, including google photos, and servimg. As google photos appear to be viewable only by those who have google accounts, I recommend using servimg or some other photo sharing site.

Please consult the Recommended Procedure for Posting Images here:
http://onesixthfigures.forumotion.com/t169-recommended-image-posting-procedure

Known to work:
Servimg www.servimg.com
Flickr
Fotki
Imgur
Photobucket - recent issues seem resolved (but see note below)
PictureTrail

Note on viewing Photobucket images posted on this forum. When using Firefox in Windows 10 and not seeing any images posted here from Photobucket, disable one of the two photobucket image fix add-ons, "Photobucket Embedded Image Fix" (not "photobucket embed fix"), to get them to work. When using Mac products (e.g., iPad) and not seeing any or not all of the images posted here from Photobucket, make sure you have cleared your cache and cookies and try again.

http://onesixthfigures.forumotion.com

2Help needed with forum tech Empty Re: Help needed with forum tech on Fri Mar 30, 2018 12:26 am

ostfront43

ostfront43
I use PictureTrail, and had no problems adding photos, like this one Smile

Help needed with forum tech 413833255

3Help needed with forum tech Empty Re: Help needed with forum tech on Fri Mar 30, 2018 12:27 am

GubernatorFan

GubernatorFan
Founding Father
Nice photo, ostfront!

http://onesixthfigures.forumotion.com

4Help needed with forum tech Empty Re: Help needed with forum tech on Fri Mar 30, 2018 7:21 am

Rogerbee

Rogerbee
Founding Father

Let's try Imgur:

Help needed with forum tech UcRSj9N

CHEERS!

5Help needed with forum tech Empty Re: Help needed with forum tech on Fri Mar 30, 2018 7:22 am

Rogerbee

Rogerbee
Founding Father
Kerching!

We're in the money!

CHEERS!

6Help needed with forum tech Empty Re: Help needed with forum tech on Fri Mar 30, 2018 4:52 pm

dadrab

dadrab
Well...how 'bout that? Flickr works.

Thanks, brah.


Help needed with forum tech <a href=Help needed with forum tech 40221394622_1a74a19d0b_b

7Help needed with forum tech Empty Re: Help needed with forum tech on Fri Mar 30, 2018 4:53 pm

GubernatorFan

GubernatorFan
Founding Father
You are welcome, bruv! Smile And I'm glad I was able to fix that.

http://onesixthfigures.forumotion.com

8Help needed with forum tech Empty Help needed with forum tech on Sun Apr 01, 2018 5:23 am

GubernatorFan

GubernatorFan
Founding Father
I am starting a new sticky thread specifically so that members can request advice and help from others here. As I have freely admitted, I am not the most tech savvy, and while I will do whatever I can to resolve issues, there are probably plenty of things that are going to be beyond me. At least until we get a more knowledgeable moderator to assist us, please contribute to this thread with your questions and advice.

http://onesixthfigures.forumotion.com

9Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 2:38 pm

ostfront43

ostfront43
Hello everyone. I'm having issues here. I want to start a new topic showing my stuff. I can not find any way to start one. I can post in topics started by others. I can not PM anyone and FAQs links do not work. I do not see any buttons for add new topics and no where a PM button under avatars. I PM'd GubernatorFan thru OSW for help. He started this topic in hopes members here could lend a hand with my issues.

At the bottom of the page it shows I have:

Permissions in this forum:
You can post new topics in this forum
You can reply to topics in this forum

What am I missing or not doing?

I'm running Windows 8.1, and Mozilla browser. I tried Internet Explorer and have the same issues.

10Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 2:53 pm

GubernatorFan

GubernatorFan
Founding Father
This is strange indeed. I am using Mozilla Firefox too, but Windows 10. I wonder if that is enough to explain the difference in experience/performance.

I read through ostfront's profile settings and could not notice anything that would account for inability to post new topics (threads) or private messages.

For what it is worth, the "new topic" button appears right in front of the "post reply" button above and below the blue Message bars on the screen; the "PM" button appears under each member's screen name or avatar.

Please chime in with your advice.

http://onesixthfigures.forumotion.com

11Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 3:42 pm

ostfront43

ostfront43
Gubernatorfan, received your PM, but no reply button could be found.

12Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 3:49 pm

GubernatorFan

GubernatorFan
Founding Father
ostfront43,

I am sorry I am unable to address these issues, and I hope other members will be better informed and more helpful. It being the weekend and Easter Sunday, it might take some more time.

http://onesixthfigures.forumotion.com

13Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 3:55 pm

DeltaForceChung

DeltaForceChung
I view the forum on Windows 10 using Chrome, Edge, and Firefox (the current/latest versions as of 4/1/2018).  I also make sure I have all Windows 10 updates installed as well.

Maybe taking screen shots of your profile settings may show what you checking in comparison to others who are not experiencing the same problem as well as being transparent on the platform used (i.e. desktop, tablet, etc. with proper OS and browser versions)?

14Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:06 pm

DeltaForceChung

DeltaForceChung
ostfront43 wrote:Hello everyone. I'm having issues here. I want to start a new topic showing my stuff. I can not find any way to start one. I can post in topics started by others. I can not PM anyone and FAQs links do not work. I do not see any buttons for add new topics and no where a PM button under avatars. I PM'd GubernatorFan thru OSW for help. He started this topic in hopes members here could lend a hand with my issues.

At the bottom of the page it shows I have:

Permissions in this forum:
You can post new topics in this forum
You can reply to topics in this forum

What am I missing or not doing?

I'm running Windows 8.1, and Mozilla browser. I tried Internet Explorer and have the same issues.

--

HMMM . . .

Have you tried using Chrome?

Is Windows 8.1 current with ALL up to date patches?

Is Java installed on your PC and is it too update to date?

15Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:16 pm

GubernatorFan

GubernatorFan
Founding Father
ostfront43 -- in case you did not notice/are unable to view the last PM I sent, give it another try, just in case another setting change took care of it.

http://onesixthfigures.forumotion.com

16Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:26 pm

DeltaForceChung

DeltaForceChung
I have not used the group's PM function myself.

Someone please send me a PM so I can see if I may have the same problem(s) as ostfront43.

17Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:32 pm

GubernatorFan

GubernatorFan
Founding Father
Done!

http://onesixthfigures.forumotion.com

18Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:44 pm

DeltaForceChung

DeltaForceChung
GubernatorFan wrote:Done!

--

Received and replied.

I see a post reply button when I checked.

All looks good.

19Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:49 pm

ostfront43

ostfront43
Well it's my laptop. Wife came home, and got on her laptop (Win7 & Firefox). OSF site looks very different and I see new topic button and other feature not seen on my laptop. So, somewhere inside my laptop is screwing up my ability to use OSF. I will start going through updates, programs, and settings. Thank you Gubernatorfan and DeltaForceChung for your help with this.
Any suggestion where to start checking?

20Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:54 pm

GubernatorFan

GubernatorFan
Founding Father
ostfront43,
I am happy you have at least isolated the problem, which does appear to be your particular system configuration. Windows 8 "enjoys" a bad reputation, perhaps especially if not updated. Again, I am not tech savvy, so I don't know the details. Somewhere on your computer (control panel), there should be a section for updates and you should be able to check for updates there, and download and install any important updates. (Then again, on rare occasions some updates have messed with my computer's functionality, so proceed with caution, set restore points -- or remember that you can use them later -- and don't blame me if something happens.) Whether or not that would work, I have no idea.

Worst case scenario: keep using your wife's laptop to post new topics and send PM.

Can you confirm that you still cannot see the post new topic and PM buttons with your Windows 8 laptop so I can go back and undo the last settings change if it didn't help?

http://onesixthfigures.forumotion.com

21Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 4:59 pm

ostfront43

ostfront43

22Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 5:02 pm

ostfront43

ostfront43
Still the same as before. Wish I could use wifes laptop, its for her work.

23Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 5:04 pm

GubernatorFan

GubernatorFan
Founding Father
Thank you for confirming the settings change had no effect. See if updating your system helps. And discuss use possibilities with your wife. Meanwhile, maybe someone will suggest another fix or workaround.

http://onesixthfigures.forumotion.com

24Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 10:26 pm

ostfront43

ostfront43
Its fixed!! The issue was with my anti-virus Kaspersky, needed an exception added to "Private Browsing" for OSF to load fully and Firefox needed exception for "Tracking Protection" for OSF. It was only effecting OSF. Wife was able to figure it all out. She's awesome!!


_________________
Good kill...........

25Help needed with forum tech Empty Re: Help needed with forum tech on Sun Apr 01, 2018 10:36 pm

DeltaForceChung

DeltaForceChung
ostfront43 wrote:Its fixed!! The issue was with my anti-virus Kaspersky, needed an exception added to "Private Browsing" for OSF to load fully and Firefox needed exception for "Tracking Protection" for OSF. It was only effecting OSF. Wife was able to figure it all out. She's awesome!!

--

Glad to read!

26Help needed with forum tech Empty Re: Help needed with forum tech on Mon Apr 02, 2018 12:37 am

GubernatorFan

GubernatorFan
Founding Father
I am very happy it is fixed, and we should keep this in mind in case someone else has a similar issue. I think I need a wife... Wink


_________________
I'll be back!
http://onesixthfigures.forumotion.com

27Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 2:46 am

shazzdan

shazzdan
Any chance of limiting the size of photos in signatures? Large signature photos are a PITA: very distracting and they clutter up the thread.

https://www.etsy.com/au/shop/OneSixthArsenal

28Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 3:00 am

DeltaForceChung

DeltaForceChung
shazzdan wrote:Any chance of limiting the size of photos in signatures? Large signature photos are a PITA: very distracting and they clutter up the thread.

--

I too thought that after seeing how much space my signature photo takes.

I understand how and why signature photos in some groups are limited or non-existent at all.

29Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 3:05 am

DeltaForceChung

DeltaForceChung
I reduced my signature's image size by 50%.

30Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 3:23 am

GubernatorFan

GubernatorFan
Founding Father
I agree our signature photos are rather big, but since people were so into their signatures to begin with (and broken-hearted when they didn't work), I didn't dare mess with the settings. I will look into it.

UPDATE: A look through settings has not yet turned up an automatic way of doing this. Individual users have control over what image (and therefore how big) they include in their signature. The one I am using I shrunk down from a larger-sized image I had used in a post.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

31Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 4:33 am

DeltaForceChung

DeltaForceChung
GubernatorFan wrote:I agree our signature photos are rather big, but since people were so into their signatures to begin with (and broken-hearted when they didn't work), I didn't dare mess with the settings. I will look into it.

UPDATE: A look through settings has not yet turned up an automatic way of doing this. Individual users have control over what image (and therefore how big) they include in their signature. The one I am using I shrunk down from a larger-sized image I had used in a post.

--

One possible suggestion is to use Microsoft Paint application and reduce the signature's image size by 50% and see if it makes a difference.

That's what I did with mine.

I may futz around with it a bit more to further shrink it down, but it's better than previously.

32Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 8:10 am

scalawag

scalawag
I use Macs so I used preview to shrink the size of my signature photo by about 75% before posting it.  It was originally a full size photo taken on iPhone.  I can shrink it further if it is still considered too big. Very Happy

I think the size of the signature pics could be left to personal choice, with the team here asking the individual member nicely that the size be reduced for any that seem excessive or draw complaints.  I am happy to help out with this if needed.


_________________
I can't see the trees for the Forest
Help needed with forum tech Yv5cCVM

33Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 9:37 am

shazzdan

shazzdan
GubernatorFan wrote:I agree our signature photos are rather big, but since people were so into their signatures to begin with (and broken-hearted when they didn't work), I didn't dare mess with the settings. I will look into it.

UPDATE: A look through settings has not yet turned up an automatic way of doing this. Individual users have control over what image (and therefore how big) they include in their signature. The one I am using I shrunk down from a larger-sized image I had used in a post.

I love your T2 photo and am jealous that he isn't sitting on my display shelf but the sig-pics are still way too big. Shouldn't be any taller than a banner.

https://www.etsy.com/au/shop/OneSixthArsenal

34Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 1:01 pm

Stryker2011

Stryker2011
Founding Father
Just testing reduced sig size.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech TCFITBi

35Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 1:13 pm

scalawag

scalawag
Reduced mine by a further 50%.  How's this.


_________________
I can't see the trees for the Forest
Help needed with forum tech Yv5cCVM

36Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 1:31 pm

GubernatorFan

GubernatorFan
Founding Father
shazzdan wrote:I love your T2 photo and am jealous that he isn't sitting on my display shelf but the sig-pics are still way too big. Shouldn't be any taller than a banner.

I shrunk it further, but it still looks too tall to me. I need something more horizontal... To be honest, I never had a signature, much less a signature photo before, and the main reason I have one now (same with avatar) is to test and check for functionality desired by other users.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

37Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 1:38 pm

Stryker2011

Stryker2011
Founding Father
Does anyone know how we can reduce the space between our posts and our signatures? Lot of dead space between.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech TCFITBi

38Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 2:04 pm

GubernatorFan

GubernatorFan
Founding Father
Stryker2011 wrote:Does anyone know how we can reduce the space between our posts and our signatures? Lot of dead space between.

I have been wondering about the same thing. I did not notice a solution to that when I was poking around the settings, but I will be looking out for it and something might turn up. It seems to be conditioned by the amount of space taken up by the user name, avatar, and other details on the left. The signature line appears just where that ends.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

39Help needed with forum tech Empty Re: Help needed with forum tech on Wed Apr 04, 2018 5:09 pm

MarkEl


Testing 1, 2, 3.
*In the mobile version, there is a little camera symbol where you can seemingly load directly to the site. I’m sure it lives somewhere though, and I’ve just lost all ownership rights. ;-)
Help needed with forum tech 811d3f10

40Help needed with forum tech Empty Re: Help needed with forum tech on Thu Apr 05, 2018 7:12 pm

DeltaForceChung

DeltaForceChung
Anyone else experiencing any technical issues?

If so, please post with details so it can be addressed.

Personally speaking, so far so good.

I hope as we all "settle in" the effort and time will be spent to add an avatar and signature (if inclined) within our profiles.

If any assistance is needed, then please post.

Sponsored content


Back to top  Message [Page 1 of 5]

Go to page : 1, 2, 3, 4, 5  Next

Permissions in this forum:
You cannot reply to topics in this forum