OneSixthFigures

An online community to discuss and share news about sixth-scale figures, with an emphasis on either custom or commercial articulated figures.


You are not connected. Please login or register

Help needed with forum tech

Go to page : Previous  1, 2, 3, 4  Next

Go down  Message [Page 3 of 4]

121Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Sun 10 Jun 2018 - 1:13

Asta

Asta
GubernatorFan wrote:If you can actually find all your posts, I wouldn't worry about it. The post count change is probably a byproduct of us having to use a posts restore from the backup, after a great number of (his own) posts were erased by DFC, thereby putting many of the forum conversations into disarray. We felt it is best to restore them, having determined that nothing would be lost in the process.

Thanks for the explanation. Post count isn't important to me, it was just an odd thing to see.

Something obviously happened overnight.




_________________
Help needed with forum tech - Page 4 Asta11

122Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Sun 10 Jun 2018 - 1:23

GubernatorFan

GubernatorFan
Founding Father
Asta wrote:Thanks for the explanation. Post count isn't important to me, it was just an odd thing to see. Something obviously happened overnight.

I suppose it was bound to have side effects. Not a biggie, but annoying nonetheless. I apologize for any confusion or inconvenience, but it was the best/only solution.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

123Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Sun 10 Jun 2018 - 1:29

Asta

Asta
GubernatorFan wrote:I suppose it was bound to have side effects. Not a biggie, but annoying nonetheless. I apologize for any confusion or inconvenience, but it was the best/only solution.

No problem at all.

Smile


_________________
Help needed with forum tech - Page 4 Asta11

124Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Sun 10 Jun 2018 - 14:49

BAD WOLF-787

BAD WOLF-787
GubernatorFan wrote:If you can actually find all your posts, I wouldn't worry about it. The post count change is probably a byproduct of us having to use a posts restore from the backup, after a great number of (his own) posts were erased by DFC, thereby putting many of the forum conversations into disarray. We felt it is best to restore them, having determined that nothing would be lost in the process.

Thank you for the update, I was really wondering what was going on here last night and I did see DFC melt down post and I was very surprised by it and I have noticed that he was demoted too also what happened to the original Dirty Dozen thread and all the other threads before Apr 07, 2018 that simply disappeared were they a casualty of DFC's or is there a cut off point on the forum?


_________________

125Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Sun 10 Jun 2018 - 14:56

GubernatorFan

GubernatorFan
Founding Father
Hi BAD WOLF -- everything that was erased but had been posted before May 30 has been restored and measures were taken to contain any further damage. Some items posted by him after the backup date of May 30 may have disappeared for good, if he has erased them.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

126Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 13 Jun 2018 - 11:29

Scaletta Studio


Hey y`all, i`m pretty lost lol Need to figure our the structure of the forum:) Is there any "custom" section?)))))))))) I`m Scaletta studio owner aka Woodrob at ssf:)

127Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 13 Jun 2018 - 11:39

Stryker2011

Stryker2011
Founding Father
Hi. Right now we don’t have anything set aside for customs, though there is a separate section outside the General Talk area  called Your First Classifieds (be advised that Forumotion has guidelines, just like SF, about copyright infringement). You can post your stuff in the General Section,  but we’d prefer if you limit the business end (ie, costs, sales, etc.) through the private message system. We don’t want to draw the same kind of unwanted attention that SF did. Hope that’s okay with you.

And welcome aboard.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

128Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Mon 6 Aug 2018 - 19:45

MerylAkiba

MerylAkiba

How do I get permission to create a new post on the General Talk page?

129Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Mon 6 Aug 2018 - 19:52

GubernatorFan

GubernatorFan
Founding Father
MerylAkiba wrote:How do I get permission to create a new post on the General Talk page?

You should not need a permission (I checked out your profile and doesn't indicate any limitation). Just click on the "New Topic" button and start your new topic/thread.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

130Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Mon 6 Aug 2018 - 20:26

MerylAkiba

MerylAkiba
Thank you. Unfortunately, on Chrome, the new topic button does not appear. I am using Safari on PC and it shows the new topic button, multi quote, quote, and post reply. The whole entire top bar is missing when I use Chrome.

131Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Mon 6 Aug 2018 - 20:44

GubernatorFan

GubernatorFan
Founding Father
MerylAkiba wrote:Thank you. Unfortunately, on Chrome, the new topic button does not appear. I am using Safari on PC and it shows the new topic button, multi quote, quote, and post reply. The whole entire top bar is missing when I use Chrome.

I am glad you have found a workaround (Safari on PC). It is possible that either Chrome or Forumotion (or each) has undergone some update and there are some glitches like that. We have changed nothing in the configuration of our own site on our end. I imagine glitches will be resolved (hopefully shortly), but if not, let me know and I can try the Forumotion support people.

To that end, can another Chrome user please check and see if they are experiencing the same issue (on a PC, I assume)?


_________________
I'll be back!
http://onesixthfigures.forumotion.com

132Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Tue 7 Aug 2018 - 0:31

BAD WOLF-787

BAD WOLF-787
GubernatorFan wrote:
MerylAkiba wrote:Thank you. Unfortunately, on Chrome, the new topic button does not appear. I am using Safari on PC and it shows the new topic button, multi quote, quote, and post reply. The whole entire top bar is missing when I use Chrome.

I am glad you have found a workaround (Safari on PC). It is possible that either Chrome or Forumotion (or each) has undergone some update and there are some glitches like that. We have changed nothing in the configuration of our own site on our end. I imagine glitches will be resolved (hopefully shortly), but if not, let me know and I can try the Forumotion support people.

To that end, can another Chrome user please check and see if they are experiencing the same issue (on a PC, I assume)?

no, I'm using Windows 7 PC and Chrome.

Help needed with forum tech - Page 4 2v2JnrTArxAChVk Hosted on Fotki
Top of the page

Help needed with forum tech - Page 4 2v2JnrTBGxAChVk Hosted on Fotki
Bottom of the page

I hope this helps?


_________________

133Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Tue 7 Aug 2018 - 7:32

GubernatorFan

GubernatorFan
Founding Father
Thank you for checking, Bad Wolf. MerylAkiba, what system are you running?


_________________
I'll be back!
http://onesixthfigures.forumotion.com

134Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Tue 7 Aug 2018 - 18:05

GubernatorFan

GubernatorFan
Founding Father
MerylAkiba wrote:Unfortunately, on Chrome, the new topic button does not appear. The whole entire top bar is missing when I use Chrome.

I haven't heard back from you on the previous question (about what system you are using), but given that Bad Wolf is not having issues with Chrome on PC, I suspect this is a problem likely to be specific to your setup. It reminds me a little of an issue user ostfront43 had right after we started this forum -- and the problem was a virus protection setting. Check out post 27 in this topic/thread (page 1) and maybe the posts leading up to it or following it, just in case this helps. Admittedly, ostfront43 wasn't using Chrome. Hope this helps.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

135Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Tue 7 Aug 2018 - 23:09

MerylAkiba

MerylAkiba
Thank you GubernatorFan. I was running Kapersky on Windows7. Same exact problem. All buttons and forumotion taskbar are visible now.

136Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 8 Aug 2018 - 7:32

GubernatorFan

GubernatorFan
Founding Father
MerylAkiba wrote:Thank you GubernatorFan. I was running Kapersky on Windows7. Same exact problem. All buttons and forumotion taskbar are visible now.

I am glad it worked out!


_________________
I'll be back!
http://onesixthfigures.forumotion.com

137Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 8 Aug 2018 - 9:31

shovelchop81

shovelchop81
Just thought I'd mention that the site's been playing up the last few days for me running Win 10 using Firefox, my browser's menu toolbar links for this site don't seem to work any more nor do Google searches. I only got back into the site via an email link...odd and a bit worrying.

138Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 8 Aug 2018 - 9:41

GubernatorFan

GubernatorFan
Founding Father
shovelchop81 wrote:Just thought I'd mention that the site's been playing up the last few days for me running Win 10 using Firefox, my browser's menu toolbar links for this site don't seem to work any more nor do Google searches. I only got back into the site via an email link...odd and a bit worrying.

This is odd. I use Windows 10 with Firefox and haven't had any of these problems. There was some sort of overall Forumotion upgrade recently and at one point I noticed a slowdown in the connection that might have been while they were upgrading, but access is back to normal speed now (and has been for a couple of days). I don't know what about your system is causing hickups (MerylAkiba's experience reminds us that anti-virus settings can play a role), but it would appear to be a localized issue rather than a general problem with the site. Also, I just did a Google search for onesixthfigures and our site shows up as the third hit. While this is a workaround rather than fix, I would suggest making a new bookmark, if you haven't done so already.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

139Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 8 Aug 2018 - 9:47

shovelchop81

shovelchop81
That did the trick, cheers! My setting may still be a bit off kilter after that power outage yesterday.

140Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 8 Aug 2018 - 9:53

GubernatorFan

GubernatorFan
Founding Father
shovelchop81 wrote:That did the trick, cheers! My setting may still be a bit off kilter after that power outage yesterday.

Not sure how I helped, but I am very happy it has improved. I find it offensive that you suffered a power outage. No one deserves that, but least of all you. Cheers!


_________________
I'll be back!
http://onesixthfigures.forumotion.com

141Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 8 Aug 2018 - 10:26

shovelchop81

shovelchop81
GubernatorFan wrote:
shovelchop81 wrote:That did the trick, cheers! My setting may still be a bit off kilter after that power outage yesterday.

Not sure how I helped, but I am very happy it has improved. I find it offensive that you suffered a power outage. No one deserves that, but least of all you. Cheers!

LOL cheers! It's an old house with dodgy plumbing and electrics so steam from the shower trips the the mains sometimes, nothing serious or anyone's fault well maybe the landlord's but I'm not making an issue out of it since I don't want a rent increase! Computer doesn't like it much even when it's shut down as the battery back up on the mother board doesn't work... Embarassed

142Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 8 Aug 2018 - 10:30

GubernatorFan

GubernatorFan
Founding Father
shovelchop81 wrote:LOL cheers! It's an old house with dodgy plumbing and electrics so steam from the shower trips the the mains sometimes, nothing serious or anyone's fault well maybe the landlord's but I'm not making an issue out of it since I don't want a rent increase! Computer doesn't like it much even when it's shut down as the battery back up on the mother board doesn't work... Embarassed

Well at least we know you're squeaky clean! Smile


_________________
I'll be back!
http://onesixthfigures.forumotion.com

143Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 8 Nov 2018 - 8:20

delusional

delusional
Hi all,
Maybe someone can help me. I'm ready to start posting my work here. I wanted to use servimg. It seemed pretty simple. I obviously have an account here, so I should be good to go. When I try logging in to servimg.com using my login info from here, it says there is no account with my e-mail or password. I researched it. So, I set up a forum on forumotion. I then tried logging into servimg with my new forumotion log in info and the same thing happened. I then joined my own forum as a guest and that login info didn't work either.

What am I missing?


Thanks,

Mark aka delusional

144Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 8 Nov 2018 - 8:35

GubernatorFan

GubernatorFan
Founding Father
Hi Mark,

Having a membership or ownership of a forum on Forumotion does not mean you have an automatic matching Servimg account. You have to create one of those. Your username and password might be the same as the ones you use here (if that is what you choose to do), but you still have to specify them when you set up your Servimg account. Also, to log into Servimg, you need not a username by itself, but an e-mail address (whether or not the e-mail and account names are the same, it will need to be whatever @ whatever . whatever).

Hope this helps.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

145Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Fri 9 Nov 2018 - 10:20

delusional

delusional
Thanks Gubernatorfan,
I figured it out. You have to upload and post an image in a message here to create an account.

Help needed with forum tech - Page 4 Img_3411

146Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Fri 9 Nov 2018 - 16:55

GubernatorFan

GubernatorFan
Founding Father
I am glad it worked out.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

147Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Mon 14 Jan 2019 - 14:15

Peaches

Peaches
I know I'm really new here, but I was wondering if I could make a respectful request. Could we please have a section just for how-to's/crafting? Right now so many wonderful threads are buried in the general thread, which has already 11 pages. Newbies like me, would love to have easier access to these how-tos Very Happy Thanks for reading Very Happy

148Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Mon 14 Jan 2019 - 15:38

GubernatorFan

GubernatorFan
Founding Father
Peaches wrote:I know I'm really new here, but I was wondering if I could make a respectful request.  Could we please have a section just for how-to's/crafting?  Right now so many wonderful threads are buried in the general thread, which has already 11 pages.  Newbies like me, would love to have easier access to these how-tos Very Happy  Thanks for reading Very Happy

Hi Peaches. Thanks for the suggestions. We don't have too many tutorials (yet), but I will discuss with the other moderators and see what we can do about it.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

149Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Mon 14 Jan 2019 - 22:30

Peaches

Peaches
I was kind of thinking threads like shovelchop81's predator , which I guess is more of a project log. But there is so much to learn there!

150Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Tue 5 Feb 2019 - 13:03

Stryker2011

Stryker2011
Founding Father
Hey, Guv. Tried looking in the forum Tech section, but couldn’t find an answer to this problem: Anyone else having pm message responses to another member stuck in the Outgoing Message section? I have three of them that haven’t gone anywhere since 9:43 am this morning.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

151Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Tue 5 Feb 2019 - 13:41

GubernatorFan

GubernatorFan
Founding Father
Stryker2011 wrote:Hey, Guv. Tried looking in the forum Tech section, but couldn’t find an answer to this problem: Anyone else having pm message responses to another member stuck in the Outgoing Message section? I have three of them that haven’t gone anywhere since 9:43 am this morning.

I suppose you mean the Outbox? I've never been totally clear on the distinction between that and the Sentbox and if this is what it is, I am not convinced that the messages haven't actually gone through. You can try to PM me to see if there is a problem on your end.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

152Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 20 Feb 2019 - 12:44

Rogerbee

Rogerbee
Founding Father

Is anyone else finding Imgur is loading really slowly!? When I opened my Gremlin thread, all the YouTube videos loaded, but, the pics didn't. The status at the bottom of my browser window said it was connected to Imgur but nothing was loading.

I'll try again tomorrow.....

153Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 20 Feb 2019 - 12:46

Stryker2011

Stryker2011
Founding Father
Rogerbee wrote:
Is anyone else finding Imgur is loading really slowly!? When I opened my Gremlin thread, all the YouTube videos loaded, but, the pics didn't. The status at the bottom of my browser window said it was connected to Imgur but nothing was loading.

I'll try again tomorrow.....

They load fine for me, Roger. Have you tried to clear your chache/browser history? Usually I find that helps with weird issues like that.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

154Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 20 Feb 2019 - 13:49

Rogerbee

Rogerbee
Founding Father
I did that yesterday. It's not like the pics are that big either, I deliberately size them to 640x480. They did eventually load, but, they took their time. I will say that my internet connection has been slow in general, but, it was only Imgur that seemed particularly slow tonight.

Hopefully things will clear up

CHEERS!

155Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 20 Feb 2019 - 14:11

Stryker2011

Stryker2011
Founding Father
Rogerbee wrote:I did that yesterday. It's not like the pics are that big either, I deliberately size them to 640x480. They did eventually load, but, they took their time. I will say that my internet connection has been slow in general, but, it was only Imgur that seemed particularly slow tonight.

Hopefully things will clear up

CHEERS!

Sometimes it does seem to take awhile with the 3rd party hosts. Servimg works pretty good for me most of the time (unless the files are bigger — or there are a lot of them).


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

156Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Wed 20 Feb 2019 - 14:35

Rogerbee

Rogerbee
Founding Father
Turned out it was the router that needed a kick up the ass, I reset it and the speed came back. At least I know what to do now. As we don't have fibre the router is a little old. I'm going to make sure I get the best I can get when I move. If I can get fibre then I'll have it.

CHEERS!

EDIT:

Actually, the router needs to go in a skip! When the previous one died, the guy I spoke to on the phone said they could replace it free of charge. What the cheeky sod didn't say was they'd replace it with a USED one! We've only had this one since August and it's already showing the symptoms the previous one did and my brother had had that one for years!

Thankfully, when I move, that will become my Dad's problem and not mine, LOL!

157Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 6 Jun 2019 - 21:37

Stryker2011

Stryker2011
Founding Father
How do you post a gif? Is it pretty much just like posting an image?


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

158Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 6 Jun 2019 - 21:38

GubernatorFan

GubernatorFan
Founding Father
I think so, but I never have done it.
There is a reference to it in Recommended Image Posting Procedure, for Flickr.


_________________
I'll be back!
http://onesixthfigures.forumotion.com

159Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 6 Jun 2019 - 21:41

GubernatorFan

GubernatorFan
Founding Father
Yep, you insert a gif just like any other image. For example:

Help needed with forum tech - Page 4 Tobiasroth-1


_________________
I'll be back!
http://onesixthfigures.forumotion.com

160Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 6 Jun 2019 - 21:44

Stryker2011

Stryker2011
Founding Father
Cool. Thanks.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

161Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 6 Jun 2019 - 22:03

Stryker2011

Stryker2011
Founding Father
Just testing...

Help needed with forum tech - Page 4 Giphy


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

162Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 4 Jul 2019 - 4:49

Ephiane

Ephiane
Hey Friends,
just a Question to forum tech. What is the best way to post images ? I use host an image option. What option needs more time by opening, No limit or one of the limits ? Sure, more px need more time to open, but need it more time to to open a converted pic ?

163Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 4 Jul 2019 - 5:27

Stryker2011

Stryker2011
Founding Father
Ephiane wrote:Hey Friends,
just a Question to forum tech. What is the best way to post images ? I use host an image option. What option needs more time by opening, No limit or one of the limits ? Sure, more px need more time to open, but need it more time to to open a converted pic ?

I signed up for an account with Servimg and find using "Host an Image" to be the easiest way to do it. Check out post #2 here:

http://onesixthfigures.forumotion.com/t169-recommended-image-posting-procedure

You post three images at a time, once you post those first three, you don't have to post and re-edit your post. Once you "Insert" the first three images, you "Remove all", select the next three, "Send All", "Insert All", "Remove All" -- as many times as you like before you post your thread. It takes some time to get used to doing it that way, but in the end, I find it works the best rather than trying to use other Image hosting sites (since Servimg is the one forumotion uses).


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 4 Carrie13

164Help needed with forum tech - Page 4 Empty Re: Help needed with forum tech on Thu 4 Jul 2019 - 10:04

GubernatorFan

GubernatorFan
Founding Father
I also use ServImg. While it is annoying to have to upload the images only 3 at a time (they had to throw some inconvenience for the free version), doing it in steps allows you to ultimately upload as many as you need. Then posting them here is pretty easy with the "Insert Image" "button." See also the recent sticky guide thread:
http://onesixthfigures.forumotion.com/t1767-how-to

Although from the looks of it, Ephiane you seem to have mastered using ServImg (I was looking at your Appaloosa thread to verify).


_________________
I'll be back!
http://onesixthfigures.forumotion.com

Sponsored content


Back to top  Message [Page 3 of 4]

Go to page : Previous  1, 2, 3, 4  Next

Permissions in this forum:
You cannot reply to topics in this forum