OneSixthFigures

An online community to discuss and share news about sixth-scale figures, with an emphasis on either custom or commercial articulated figures.


You are not connected. Please login or register

Help needed with forum tech

Go to page : Previous  1, 2, 3, 4, 5  Next

Go down  Message [Page 2 of 5]

41Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 06, 2018 6:12 am

Hi all,
Thanks for the invite - loving the smell of a new home !
Help needed with forum tech - Page 2 RRcD8p2

Testing testing testing !
Help needed with forum tech - Page 2 JhggVfj

Looks like I'm good to go !
bounce bounce bounce bounce


_________________
Help needed with forum tech - Page 2 AH5gGa0
View user profile

42Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 06, 2018 8:43 am

GubernatorFan

GubernatorFan
Founding Father
Welcome aboard, Allotropos. I see you are sticking with the same avatar and alliteration. I have no doubt we'll see great things from you, and the test photo seems to prove it.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

43Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 06, 2018 9:53 am

@ Allotropos. Welcome in. Mighty good to have you with us.

View user profile

44Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 06, 2018 2:11 pm

I've been having a problem with the activation email. I tried to set up an account with my trusted, long-time username of highwayman57, but I don't see it on the member list. I was finally able to gain access by logging in with my Google account, but I can't use my preferred username. Does anybody have any advice?

David

View user profile

45Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 06, 2018 2:23 pm

GubernatorFan

GubernatorFan
Founding Father
highwayman57 wrote:I've been having a problem with the activation email. I tried to set up an account with my trusted, long-time username of highwayman57, but I don't see it on the member list. I was finally able to gain access by logging in with my Google account, but I can't use my preferred username. Does anybody have any advice? David

Hi David. I have no idea why this wasn't working correctly for you, but I edited and saved your profile name. I hope this is what you wanted. And welcome aboard!


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

46Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 06, 2018 4:46 pm

GubernatorFan wrote:
highwayman57 wrote:I've been having a problem with the activation email. I tried to set up an account with my trusted, long-time username of highwayman57, but I don't see it on the member list. I was finally able to gain access by logging in with my Google account, but I can't use my preferred username. Does anybody have any advice? David

Hi David. I have no idea why this wasn't working correctly for you, but I edited and saved your profile name. I hope this is what you wanted. And welcome aboard!

Thanks, GubernatorFan! I just saw your post after I posted again in the new members thread; I didn't even notice the change to my username! Thanks so very much for fixing it!

Gratefully,
David

View user profile

47Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 06, 2018 5:01 pm

GubernatorFan

GubernatorFan
Founding Father
highwayman57 wrote:Thanks, GubernatorFan! I just saw your post after I posted again in the new members thread; I didn't even notice the change to my username! Thanks so very much for fixing it!
Gratefully, David

Hi David, you are very welcome. Still have no idea why there was a problem, but happy to have resolved it.
Cheers!


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

48Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Fri Apr 13, 2018 6:51 pm

@GubernatorFan - since this forum uses PunBB, if you'd like to limit image size in signature, in the Admin panel -> Display -> Colors, add this in the CSS (replace with whichever max width and height you choose).

Code:
.sig-content img{
max-width: 600px !important;
max-height: 250px !important;
}

View user profile https://kukolkacreates.wordpress.com/blog/

49Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 14, 2018 1:08 am

GubernatorFan

GubernatorFan
Founding Father
Kukolka wrote:@GubernatorFan - since this forum uses PunBB, if you'd like to limit image size in signature, in the Admin panel -> Display -> Colors, add this in the CSS (replace with whichever max width and height you choose).

Code:
.sig-content img{
max-width: 600px !important;
max-height: 250px !important;
}

Hi Kukolka,

Thank you very much for the advice, I will look into it soon.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

50Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 14, 2018 1:01 pm

Rogerbee

Rogerbee
Founding Father

We need to hire them!

CHEERS!

View user profile

51Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Mon Apr 16, 2018 8:22 am

hi - is there a place where I can add a line below my avatar like you founding fathers ?
It's probably there and I'm blind but just thought I'd ask Very Happy


_________________
Help needed with forum tech - Page 2 AH5gGa0
View user profile

52Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Mon Apr 16, 2018 9:56 am

GubernatorFan

GubernatorFan
Founding Father
Allotropos wrote:hi - is there a place where I can add a line below my avatar like you founding fathers ? It's probably there and I'm blind but just thought I'd ask Very Happy

What you were referring to is the moderator rank, but I know what you meant, the custom user title. I had been looking for this since we started the forum. I eventually managed to turn up helpful info in the Forumotion question and answer files, created a new field (Title: custom user title), and tested it out successfully. So you can go into your profile and fill this out just like you can fill out your age or location, then save your changes.

Only limitation, the system insists on there being a word and a colon ( : ) before whatever you write in. I settled for the short word "title:", but if you have any better suggestions, let me know. I was also considering "is:". But no promises. Smile


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

53Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Mon Apr 16, 2018 10:28 am

Thanks for that GF and it works great.
'Title' is fine right now and I'm sure there'll be other suggestions as we progress !


_________________
Help needed with forum tech - Page 2 AH5gGa0
View user profile

54Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Mon Apr 16, 2018 10:36 am

Rogerbee

Rogerbee
Founding Father
Can we fix it so that, when we get a reply email, open the link and log on, we get taken to the thread and not to the front page? I'm sure it's possible.

CHEERS!

View user profile

55Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Mon Apr 16, 2018 10:43 am

GubernatorFan

GubernatorFan
Founding Father
Rogerbee wrote:Can we fix it so that, when we get a reply email, open the link and log on, we get taken to the thread and not to the front page? I'm sure it's possible. CHEERS!

I am not sure that would be within my technical abilities, but by all means lets work on it.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

56Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Mon Apr 16, 2018 10:52 am

Rogerbee

Rogerbee
Founding Father
I don't know one end of this thing from the other, this is why we need help, LOL!

CHEERS!

View user profile

57Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 1:25 am

Rather than continue to moan about my current problems getting Photobucket images and gifs to show up on three different threads, I thought I'd just bring the issue up here where it belongs. Clearly there is an issue with forumotion and PB not playing nice together, since the images in question are still showing on multiple other sites, including OSW.

I know I can try hosting images directly here, but I'd like to be able to use PB as well because I have so many images stored there.

Who can we turn to for help? Does Forumotion have tech support?


_________________
Tank Girl
View user profile

58Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 1:32 am

GubernatorFan

GubernatorFan
Founding Father
Tank Girl,

Did you check the links I provided in the PM? Those are from Forumotion's resolved support threads. I found a third, but it seemed even less helpful.

I have experimented with any changed settings to this forum, and reverting to earlier settings (which had nothing to do with gifs anyway) did not make a difference with the display of these images.

Have you made changes to any of your settings or preferences here? Or on Photobucket? I know from flickr that if you simply change the status of an image to private or public, the whole link changes, although I doubt this is the issue here.

From the start I have pointed out I am not tech savvy and I call upon the other Founding Fathers and other forum members in general to find us a tech and/or a solution.

I hope this is worked out, as it is truly a curious and disturbing issue.

PS A logical step would be for anyone else with Photobucket to test this and see if their images (jpeg or gif) from there would display here.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

59Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 1:59 am

Rogerbee

Rogerbee
Founding Father
I can't offer much, but, all my albums in Imgur are private and I've never had display issues anywhere.

CHEERS!

View user profile

60Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 2:14 am

GubernatorFan

GubernatorFan
Founding Father
Rogerbee wrote:I can't offer much, but, all my albums in Imgur are private and I've never had display issues anywhere.

That particular issue (which may not be Tank Girl's problem) is a little different. It's not that an image is private, but if (for example) you made a link to it while it was still public and then made it private, the link would be broken, because the system (at least flickr's) assigns the image a different url. So for the link to work, you would have to update the url accordingly. And then, even if the image is private, as long as the url is correct, it would display.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

61Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 2:19 am

Rogerbee

Rogerbee
Founding Father
Interesting,

I'm sure I've posted pics before and then made the album private and not had issues. Have you seen my reply in TGF's thread? I don't use the buttons on here to post pics, I use the clipboard.

CHEERS!

View user profile

62Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 2:22 am

GubernatorFan

GubernatorFan
Founding Father
Rogerbee wrote:I'm sure I've posted pics before and then made the album private and not had issues. Have you seen my reply in TGF's thread? I don't use the buttons on here to post pics, I use the clipboard

What I described may just be a flickr thing. I did see. Is it that you use the clipboard or that you put the correct (for example) Help needed with forum tech - Page 2  and around what you paste? Theoretically that should be just as good as inserting or hosting.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

63Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 2:26 am

Rogerbee

Rogerbee
Founding Father
They have proper share links already set up, as do PB, you just copy and paste them. With PB they are linked back to the site, but with Imgur they are embedded.

CHEERS!

View user profile

64Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 1:53 pm

I've been awake for about two hours now.

How come many are not bothering to use the image hosting capability with Forumotion?

You know. Upload the images from your PC?

View user profile

65Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 1:58 pm

GubernatorFan

GubernatorFan
Founding Father
Hi DFC. Good morning! Smile Tank Girl wanted to reintroduce a large number of images she has on Photobucket, and I cannot blame her for being taken aback by the disappearance of her already displayed images and of what seemed to be one of our system's capabilities. I myself upload images on Servimg (so to speak, "here").


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

66Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 2:03 pm

GubernatorFan wrote:Hi DFC. Good morning! Smile Tank Girl wanted to reintroduce a large number of images she has on Photobucket, and I cannot blame her for being taken aback by the disappearance of her already displayed images and of what seemed to be one of our system's capabilities. I myself upload images on Servimg (so to speak, "here").

--

HMMM . . .

If Tank Girl is inclined, please PM me the link for the images on Photobucket and let me futz around.

The worst case scenario is for her to download the images to her PC and upload the images to servimg and post/share them that way.

Please send me the links and let me see what I can do/find out.

View user profile

67Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 2:51 pm

Rogerbee

Rogerbee
Founding Father
DeltaForceChung wrote:I've been awake for about two hours now.

How come many are not bothering to use the image hosting capability with Forumotion?

You know.  Upload the images from your PC?

I never got that to work well in OSW and haven't tried here. I stick to what I know, which is Imgur and that has worked perfectly for me so I see no reason to do anything different.

CHEERS!

View user profile

68Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 9:54 pm

Stryker2011

Stryker2011
Founding Father
I've been using "image hosting" function practically since the beginning (it's how all the New Product threads I've created are done), and it works great. No problems, whatsoever. But, now we seem to be having problems with Blackpool's photos, as well as TGF. Is this a formation issue or a PB issue? Some people can see them and some (like me) cannot.
I have a feeling TGF has already given up on us, and Blackpool may not be far behind. This isn't good...


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 2 TCFITBi
View user profile

69Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 10:09 pm

What we're experiencing is not isolated to just our group.

I submitted a support query to Forumotion in their support discussion group. I submitted the required details and awaiting a response. I discovered the issue we're experiencing started sometime this week.

A different forum member posted the same issue and verified admin panel settings are set appropriately and the affect members using PhotoBucket are premium PhotoBucket members.

That's all I know for now.

OH . . . and no one should be installing any PhotoBucket image fix extensions on their browsers because they don't work. I know. I tried a couple on Chrome and Firefox and it's doesn't fix/solve the PhotoBucket image problem.

ONE LAST THING . . .

I <CENSORED>ing despise PhotoBucket. I know some of us utilize them for whatever reasons, but they're worthless compared to other options. Just my $.02 worth.

View user profile

70Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 10:17 pm

Stryker2011

Stryker2011
Founding Father
Thanks for the heads up, Chung. Glad to know it isn't this site necessarily, but as expected something to do with those worthless c@#k-suckers over at PB.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 2 TCFITBi
View user profile

71Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 10:20 pm

GubernatorFan

GubernatorFan
Founding Father
While I have been searching Forumotion support files for the last two days, it appears that DFC has uncovered more than I did. As we suspected, it does not appear that any settings on our own forum have caused the problem with the display of Photobucket-hosted images. There may be something at play with our host Forumotion or with Photobucket and the way in which they interact. As indicated in the previous post, DFC has written a dedicated message to Forumotion support on this issue and we are awaiting a response. I am sure some sort of fix will appear, but none of us know how soon this will be. Please bear with us. If you are up to it, consider looking into other image hosting sites. Imgur, Flickr, and Servimg (which is somehow associated with or recommended by Forumotion) all appear to work. For what it is worth, I opened free accounts in the latter two when I started this forum, and so far have run into no issues.

On a personal note, having infected my computer with malware while installing Chrome to replicate that browser's experience (in vain), I may be a little distracted in the immediate future.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

72Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 10:53 pm

Rogerbee

Rogerbee
Founding Father
Hmm, not good, at least something might get done. We will see....

CHEERS!

View user profile

73Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 10:58 pm

Stryker2011

Stryker2011
Founding Father
Good luck, Gov'na. Dealing with malware can be a pain in the butt.


_________________
Mark

He who dies with the most toys wins!

Help needed with forum tech - Page 2 TCFITBi
View user profile

74Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 11:00 pm

Rogerbee

Rogerbee
Founding Father
Depends what you use. I have found Malwarebytes to be very effective, though occasionally problematic after hardware changes and after it updates itself.

CHEERS!

View user profile

75Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 11:03 pm

GubernatorFan

GubernatorFan
Founding Father
Thank you, Stryker and Roger. It is the "friendly" type of malware but I am on high alert. I am considering doing a system restore in the hope of resetting to an earlier clean system. And it all installed although I had the wherewithal to decline its installations offers while installing Chrome. Here's a lesson learned...


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

76Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 11:06 pm

Rogerbee

Rogerbee
Founding Father
If it's a PUP (Potentially Unwanted Program) you can check your quarantine to see what it is. Sometimes perfectly legit programs can get flagged and you need to tell the software to exclude that file when it next does a scan.

What are you using?

CHEERS!

View user profile

77Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 11:13 pm

GubernatorFan

GubernatorFan
Founding Father
Rogerbee wrote:If it's a PUP (Potentially Unwanted Program) you can check your quarantine to see what it is. Sometimes perfectly legit programs can get flagged and you need to tell the software to exclude that file when it next does a scan. What are you using?

Windows Defender, but that's not the issue. It is a PUP but not flagged. I realized there is something fishy when it would not uninstall when I tried to uninstall it. Two programs, apparently related:
Workgroup Inc Product
PrUpdater

I did some web searches, and it appears it is the sort of malware that tries to bombard you with ads, etc. So not technically a virus, but pretty shady and annoying. Of course the easy uninstall suggestion requires downloading pay antivirus software that is itself commercially extortionist in one way or another. They do provide step by step instructions, but I gather they are intended to be so lengthy and discouraging (and potentially compromising your system) that you should be convinced to get their software. I just hope that a system restore is a viable shortcut.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

78Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sat Apr 21, 2018 11:18 pm

Rogerbee

Rogerbee
Founding Father
I see, I ditched Defender for Malwarebytes years ago. Back then you could buy a lifetime license for their Premium version, now it's renewable very couple of years.

Not sure what steps you could take

CHEERS!

View user profile

79Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sun Apr 22, 2018 1:41 am

HI all, I'm back. Busy Saturday as usual, and then got to watch my stupid Bruins lose to those even stupider Leafs. So not in a good mood to begin with. Evil or Very Mad I'm "glad" to know it's not just me or that I did something wrong to cause this issue if it's true that others have been experiencing similar issues with PB and FM. That said, I do NOT like that FM pushes a servimg account automatically on you without your consent. Three times last night servimg sent me emails saying my account was created for me without my ever asking for it, and all three times I signed on and immediately deleted it. So far it hasn't tried again. While on that site briefly working through the deletion process each time, I was hit with three separate malware redirects/intrusion attempts that my AV flagged and blocked. I'm sure those of you using it are doing fine with it, but I refuse to use it and do not appreciate Forumotion's attempts to force me to sign up by automatically create an account for me, using my same email and password. It's almost like FM is trying to block PB users to force us to use servimg, but maybe that's just my conspiracy theorist coming out.

I get that most of you hate PB for what it did last year, and I was none too happy with it either. But after a bit of reflection, I realized I had gotten a free ride from them for over 10 years, and the new fee is basically just over $1/day to continue using something that simply works with just about every site and that I have a ton of pics already loaded on. Actually, it's still free to use, it's just the hotlinking that one has to pay a lot for, but it was worth it for me. I'm used to hobbies that require I pay money (sometimes a lot) just to enter a flying field (>$100/year, which is actually cheap; I think most fields charge closer to $200, not including AMA dues) or step on the ice ($12-$15/session for stick and puck $20-30 for games, which adds up), so I accept it as just another cost I have to bear if I want to share my 1/6 hobby with others. (That doesn't include all the money spent on hockey equipment, airplanes, electronics, field equipment, etc.etc. Having fun is expensive!!)

So, if the only way forward is that I have to "host" the pics here (which means servimg), or switch to another service (flickr/imgur/etc.), I don't think this is going to work for me.

But I will wait until we get some word on what's going on from the FM people. Until then I'll lurk a bit. Neutral

Thanks to all for trying to help. I do appreciate the support and effort!


_________________
Tank Girl
View user profile

80Help needed with forum tech - Page 2 Empty Re: Help needed with forum tech on Sun Apr 22, 2018 4:01 am

Rogerbee

Rogerbee
Founding Father
So sorry this has happened, I never got any emails from servimg, nor have I ever tried to use them. I didn't realise that you were paying to use PB and now I know that's the case, I can better understand your frustration.

I'm also sorry that I don't know enough to be of help on this occasion

Hope something is sorted soon

View user profile

Sponsored content


Back to top  Message [Page 2 of 5]

Go to page : Previous  1, 2, 3, 4, 5  Next

Permissions in this forum:
You cannot reply to topics in this forum