OneSixthFigures

An online community to discuss and share news about sixth-scale figures, with an emphasis on either custom or commercial articulated figures.


You are not connected. Please login or register

Help needed with forum tech

Go to page : Previous  1, 2, 3  Next

Go down  Message [Page 2 of 3]

51 Re: Help needed with forum tech on Fri Apr 13, 2018 6:51 pm

@GubernatorFan - since this forum uses PunBB, if you'd like to limit image size in signature, in the Admin panel -> Display -> Colors, add this in the CSS (replace with whichever max width and height you choose).

Code:
.sig-content img{
max-width: 600px !important;
max-height: 250px !important;
}

View user profile https://kukolkacreates.wordpress.com/blog/

52 Re: Help needed with forum tech on Sat Apr 14, 2018 1:08 am

GubernatorFan

avatar
Founding Father
Kukolka wrote:@GubernatorFan - since this forum uses PunBB, if you'd like to limit image size in signature, in the Admin panel -> Display -> Colors, add this in the CSS (replace with whichever max width and height you choose).

Code:
.sig-content img{
max-width: 600px !important;
max-height: 250px !important;
}

Hi Kukolka,

Thank you very much for the advice, I will look into it soon.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

53 Re: Help needed with forum tech on Sat Apr 14, 2018 1:01 pm

Rogerbee

avatar
Founding Father

We need to hire them!

CHEERS!

View user profile

54 Re: Help needed with forum tech on Mon Apr 16, 2018 8:22 am

hi - is there a place where I can add a line below my avatar like you founding fathers ?
It's probably there and I'm blind but just thought I'd ask Very Happy


_________________
View user profile

55 Re: Help needed with forum tech on Mon Apr 16, 2018 9:56 am

GubernatorFan

avatar
Founding Father
Allotropos wrote:hi - is there a place where I can add a line below my avatar like you founding fathers ? It's probably there and I'm blind but just thought I'd ask Very Happy

What you were referring to is the moderator rank, but I know what you meant, the custom user title. I had been looking for this since we started the forum. I eventually managed to turn up helpful info in the Forumotion question and answer files, created a new field (Title: custom user title), and tested it out successfully. So you can go into your profile and fill this out just like you can fill out your age or location, then save your changes.

Only limitation, the system insists on there being a word and a colon ( : ) before whatever you write in. I settled for the short word "title:", but if you have any better suggestions, let me know. I was also considering "is:". But no promises. Smile


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

56 Re: Help needed with forum tech on Mon Apr 16, 2018 10:28 am

Thanks for that GF and it works great.
'Title' is fine right now and I'm sure there'll be other suggestions as we progress !


_________________
View user profile

57 Re: Help needed with forum tech on Mon Apr 16, 2018 10:36 am

Rogerbee

avatar
Founding Father
Can we fix it so that, when we get a reply email, open the link and log on, we get taken to the thread and not to the front page? I'm sure it's possible.

CHEERS!

View user profile

58 Re: Help needed with forum tech on Mon Apr 16, 2018 10:43 am

GubernatorFan

avatar
Founding Father
Rogerbee wrote:Can we fix it so that, when we get a reply email, open the link and log on, we get taken to the thread and not to the front page? I'm sure it's possible. CHEERS!

I am not sure that would be within my technical abilities, but by all means lets work on it.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

59 Re: Help needed with forum tech on Mon Apr 16, 2018 10:52 am

Rogerbee

avatar
Founding Father
I don't know one end of this thing from the other, this is why we need help, LOL!

CHEERS!

View user profile

60 Re: Help needed with forum tech on Sat Apr 21, 2018 1:25 am

Rather than continue to moan about my current problems getting Photobucket images and gifs to show up on three different threads, I thought I'd just bring the issue up here where it belongs. Clearly there is an issue with forumotion and PB not playing nice together, since the images in question are still showing on multiple other sites, including OSW.

I know I can try hosting images directly here, but I'd like to be able to use PB as well because I have so many images stored there.

Who can we turn to for help? Does Forumotion have tech support?


_________________
Tank Girl
View user profile

61 Re: Help needed with forum tech on Sat Apr 21, 2018 1:32 am

GubernatorFan

avatar
Founding Father
Tank Girl,

Did you check the links I provided in the PM? Those are from Forumotion's resolved support threads. I found a third, but it seemed even less helpful.

I have experimented with any changed settings to this forum, and reverting to earlier settings (which had nothing to do with gifs anyway) did not make a difference with the display of these images.

Have you made changes to any of your settings or preferences here? Or on Photobucket? I know from flickr that if you simply change the status of an image to private or public, the whole link changes, although I doubt this is the issue here.

From the start I have pointed out I am not tech savvy and I call upon the other Founding Fathers and other forum members in general to find us a tech and/or a solution.

I hope this is worked out, as it is truly a curious and disturbing issue.

PS A logical step would be for anyone else with Photobucket to test this and see if their images (jpeg or gif) from there would display here.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

62 Re: Help needed with forum tech on Sat Apr 21, 2018 1:59 am

Rogerbee

avatar
Founding Father
I can't offer much, but, all my albums in Imgur are private and I've never had display issues anywhere.

CHEERS!

View user profile

63 Re: Help needed with forum tech on Sat Apr 21, 2018 2:14 am

GubernatorFan

avatar
Founding Father
Rogerbee wrote:I can't offer much, but, all my albums in Imgur are private and I've never had display issues anywhere.

That particular issue (which may not be Tank Girl's problem) is a little different. It's not that an image is private, but if (for example) you made a link to it while it was still public and then made it private, the link would be broken, because the system (at least flickr's) assigns the image a different url. So for the link to work, you would have to update the url accordingly. And then, even if the image is private, as long as the url is correct, it would display.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

64 Re: Help needed with forum tech on Sat Apr 21, 2018 2:19 am

Rogerbee

avatar
Founding Father
Interesting,

I'm sure I've posted pics before and then made the album private and not had issues. Have you seen my reply in TGF's thread? I don't use the buttons on here to post pics, I use the clipboard.

CHEERS!

View user profile

65 Re: Help needed with forum tech on Sat Apr 21, 2018 2:22 am

GubernatorFan

avatar
Founding Father
Rogerbee wrote:I'm sure I've posted pics before and then made the album private and not had issues. Have you seen my reply in TGF's thread? I don't use the buttons on here to post pics, I use the clipboard

What I described may just be a flickr thing. I did see. Is it that you use the clipboard or that you put the correct (for example) around what you paste? Theoretically that should be just as good as inserting or hosting.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

66 Re: Help needed with forum tech on Sat Apr 21, 2018 2:26 am

Rogerbee

avatar
Founding Father
They have proper share links already set up, as do PB, you just copy and paste them. With PB they are linked back to the site, but with Imgur they are embedded.

CHEERS!

View user profile

67 Re: Help needed with forum tech on Sat Apr 21, 2018 1:53 pm

I've been awake for about two hours now.

How come many are not bothering to use the image hosting capability with Forumotion?

You know. Upload the images from your PC?

View user profile

68 Re: Help needed with forum tech on Sat Apr 21, 2018 1:58 pm

GubernatorFan

avatar
Founding Father
Hi DFC. Good morning! Smile Tank Girl wanted to reintroduce a large number of images she has on Photobucket, and I cannot blame her for being taken aback by the disappearance of her already displayed images and of what seemed to be one of our system's capabilities. I myself upload images on Servimg (so to speak, "here").


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

69 Re: Help needed with forum tech on Sat Apr 21, 2018 2:03 pm

GubernatorFan wrote:Hi DFC. Good morning! Smile Tank Girl wanted to reintroduce a large number of images she has on Photobucket, and I cannot blame her for being taken aback by the disappearance of her already displayed images and of what seemed to be one of our system's capabilities. I myself upload images on Servimg (so to speak, "here").

--

HMMM . . .

If Tank Girl is inclined, please PM me the link for the images on Photobucket and let me futz around.

The worst case scenario is for her to download the images to her PC and upload the images to servimg and post/share them that way.

Please send me the links and let me see what I can do/find out.

View user profile

70 Re: Help needed with forum tech on Sat Apr 21, 2018 2:51 pm

Rogerbee

avatar
Founding Father
DeltaForceChung wrote:I've been awake for about two hours now.

How come many are not bothering to use the image hosting capability with Forumotion?

You know.  Upload the images from your PC?

I never got that to work well in OSW and haven't tried here. I stick to what I know, which is Imgur and that has worked perfectly for me so I see no reason to do anything different.

CHEERS!

View user profile

71 Re: Help needed with forum tech on Sat Apr 21, 2018 9:54 pm

Stryker2011

avatar
Founding Father
I've been using "image hosting" function practically since the beginning (it's how all the New Product threads I've created are done), and it works great. No problems, whatsoever. But, now we seem to be having problems with Blackpool's photos, as well as TGF. Is this a formation issue or a PB issue? Some people can see them and some (like me) cannot.
I have a feeling TGF has already given up on us, and Blackpool may not be far behind. This isn't good...


_________________
Mark

He who dies with the most toys wins!

View user profile

72 Re: Help needed with forum tech on Sat Apr 21, 2018 10:09 pm

What we're experiencing is not isolated to just our group.

I submitted a support query to Forumotion in their support discussion group. I submitted the required details and awaiting a response. I discovered the issue we're experiencing started sometime this week.

A different forum member posted the same issue and verified admin panel settings are set appropriately and the affect members using PhotoBucket are premium PhotoBucket members.

That's all I know for now.

OH . . . and no one should be installing any PhotoBucket image fix extensions on their browsers because they don't work. I know. I tried a couple on Chrome and Firefox and it's doesn't fix/solve the PhotoBucket image problem.

ONE LAST THING . . .

I <CENSORED>ing despise PhotoBucket. I know some of us utilize them for whatever reasons, but they're worthless compared to other options. Just my $.02 worth.

View user profile

73 Re: Help needed with forum tech on Sat Apr 21, 2018 10:17 pm

Stryker2011

avatar
Founding Father
Thanks for the heads up, Chung. Glad to know it isn't this site necessarily, but as expected something to do with those worthless c@#k-suckers over at PB.


_________________
Mark

He who dies with the most toys wins!

View user profile

74 Re: Help needed with forum tech on Sat Apr 21, 2018 10:20 pm

GubernatorFan

avatar
Founding Father
While I have been searching Forumotion support files for the last two days, it appears that DFC has uncovered more than I did. As we suspected, it does not appear that any settings on our own forum have caused the problem with the display of Photobucket-hosted images. There may be something at play with our host Forumotion or with Photobucket and the way in which they interact. As indicated in the previous post, DFC has written a dedicated message to Forumotion support on this issue and we are awaiting a response. I am sure some sort of fix will appear, but none of us know how soon this will be. Please bear with us. If you are up to it, consider looking into other image hosting sites. Imgur, Flickr, and Servimg (which is somehow associated with or recommended by Forumotion) all appear to work. For what it is worth, I opened free accounts in the latter two when I started this forum, and so far have run into no issues.

On a personal note, having infected my computer with malware while installing Chrome to replicate that browser's experience (in vain), I may be a little distracted in the immediate future.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

75 Re: Help needed with forum tech on Sat Apr 21, 2018 10:53 pm

Rogerbee

avatar
Founding Father
Hmm, not good, at least something might get done. We will see....

CHEERS!

View user profile

76 Re: Help needed with forum tech on Sat Apr 21, 2018 10:58 pm

Stryker2011

avatar
Founding Father
Good luck, Gov'na. Dealing with malware can be a pain in the butt.


_________________
Mark

He who dies with the most toys wins!

View user profile

77 Re: Help needed with forum tech on Sat Apr 21, 2018 11:00 pm

Rogerbee

avatar
Founding Father
Depends what you use. I have found Malwarebytes to be very effective, though occasionally problematic after hardware changes and after it updates itself.

CHEERS!

View user profile

78 Re: Help needed with forum tech on Sat Apr 21, 2018 11:03 pm

GubernatorFan

avatar
Founding Father
Thank you, Stryker and Roger. It is the "friendly" type of malware but I am on high alert. I am considering doing a system restore in the hope of resetting to an earlier clean system. And it all installed although I had the wherewithal to decline its installations offers while installing Chrome. Here's a lesson learned...


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

79 Re: Help needed with forum tech on Sat Apr 21, 2018 11:06 pm

Rogerbee

avatar
Founding Father
If it's a PUP (Potentially Unwanted Program) you can check your quarantine to see what it is. Sometimes perfectly legit programs can get flagged and you need to tell the software to exclude that file when it next does a scan.

What are you using?

CHEERS!

View user profile

80 Re: Help needed with forum tech on Sat Apr 21, 2018 11:13 pm

GubernatorFan

avatar
Founding Father
Rogerbee wrote:If it's a PUP (Potentially Unwanted Program) you can check your quarantine to see what it is. Sometimes perfectly legit programs can get flagged and you need to tell the software to exclude that file when it next does a scan. What are you using?

Windows Defender, but that's not the issue. It is a PUP but not flagged. I realized there is something fishy when it would not uninstall when I tried to uninstall it. Two programs, apparently related:
Workgroup Inc Product
PrUpdater

I did some web searches, and it appears it is the sort of malware that tries to bombard you with ads, etc. So not technically a virus, but pretty shady and annoying. Of course the easy uninstall suggestion requires downloading pay antivirus software that is itself commercially extortionist in one way or another. They do provide step by step instructions, but I gather they are intended to be so lengthy and discouraging (and potentially compromising your system) that you should be convinced to get their software. I just hope that a system restore is a viable shortcut.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

81 Re: Help needed with forum tech on Sat Apr 21, 2018 11:18 pm

Rogerbee

avatar
Founding Father
I see, I ditched Defender for Malwarebytes years ago. Back then you could buy a lifetime license for their Premium version, now it's renewable very couple of years.

Not sure what steps you could take

CHEERS!

View user profile

82 Re: Help needed with forum tech on Sun Apr 22, 2018 1:41 am

HI all, I'm back. Busy Saturday as usual, and then got to watch my stupid Bruins lose to those even stupider Leafs. So not in a good mood to begin with. Evil or Very Mad I'm "glad" to know it's not just me or that I did something wrong to cause this issue if it's true that others have been experiencing similar issues with PB and FM. That said, I do NOT like that FM pushes a servimg account automatically on you without your consent. Three times last night servimg sent me emails saying my account was created for me without my ever asking for it, and all three times I signed on and immediately deleted it. So far it hasn't tried again. While on that site briefly working through the deletion process each time, I was hit with three separate malware redirects/intrusion attempts that my AV flagged and blocked. I'm sure those of you using it are doing fine with it, but I refuse to use it and do not appreciate Forumotion's attempts to force me to sign up by automatically create an account for me, using my same email and password. It's almost like FM is trying to block PB users to force us to use servimg, but maybe that's just my conspiracy theorist coming out.

I get that most of you hate PB for what it did last year, and I was none too happy with it either. But after a bit of reflection, I realized I had gotten a free ride from them for over 10 years, and the new fee is basically just over $1/day to continue using something that simply works with just about every site and that I have a ton of pics already loaded on. Actually, it's still free to use, it's just the hotlinking that one has to pay a lot for, but it was worth it for me. I'm used to hobbies that require I pay money (sometimes a lot) just to enter a flying field (>$100/year, which is actually cheap; I think most fields charge closer to $200, not including AMA dues) or step on the ice ($12-$15/session for stick and puck $20-30 for games, which adds up), so I accept it as just another cost I have to bear if I want to share my 1/6 hobby with others. (That doesn't include all the money spent on hockey equipment, airplanes, electronics, field equipment, etc.etc. Having fun is expensive!!)

So, if the only way forward is that I have to "host" the pics here (which means servimg), or switch to another service (flickr/imgur/etc.), I don't think this is going to work for me.

But I will wait until we get some word on what's going on from the FM people. Until then I'll lurk a bit. Neutral

Thanks to all for trying to help. I do appreciate the support and effort!


_________________
Tank Girl
View user profile

83 Re: Help needed with forum tech on Sun Apr 22, 2018 4:01 am

Rogerbee

avatar
Founding Father
So sorry this has happened, I never got any emails from servimg, nor have I ever tried to use them. I didn't realise that you were paying to use PB and now I know that's the case, I can better understand your frustration.

I'm also sorry that I don't know enough to be of help on this occasion

Hope something is sorted soon

View user profile

84 Re: Help needed with forum tech on Sun Apr 22, 2018 4:03 am

I am now using imgur which I find very simple, seems to work everywhere I post, and is pretty much the same as PB used to be but without so many adds and pop ups.

I took a break from posting pics at all after the PB thing went on and only started to post pics again here when the forum opened.

As to my old posts its a shame that they now don't have pics but I don't see that as my fault.  I really doubt that anyone will ever read most of them again anyway, and I still have the original pics on my Computer.

I would happily pay extra for a hosting service, paying for it is not the issue for me with PB.  It was the way in which they decided to ask me to pay, which was tantamount to a ransom demand on all of my previously posted pics, And that they made the change overnight with no warning to people using their services.  Its the company I object too, not the fees.

If Imgur asked me nicely today to start paying for hosting then I would have no hesitation in saying to them how much?  But I will not pay money to an immoral and bullying company like PB.


_________________
I can't see the trees for the Forest
View user profile

85 Re: Help needed with forum tech on Sun Apr 22, 2018 4:08 am

Rogerbee

avatar
Founding Father
I simply had to post pics, so when PB did what it did, I knew I needed somewhere else and fast. Shovelchop had been using Imgur and I have ever since. You can use forum code to get the pic here and it's here without needing to link back to them. I also had all the originals stored, but, certainly didn't want the hassle of going back through old threads that didn't get read much just to put pics back that wouldn't get seen much anyway.

Being as money isn't the issue it used to be, I too would pay to use Imgur, if it came to it.

CHEERS!

View user profile

86 Re: Help needed with forum tech on Sun Apr 22, 2018 7:04 am

Stryker2011

avatar
Founding Father
Here's something odd that may be of use to TankGirlFuzzy:

From my Imgur account, I copied the BBC url code, and as I was typing the last entry in my Man Cave thread, I simply pasted what I copied into the box where I was typing (bypassing the menu bar above completely -- i.e., didn't use "host an image" or "insert image" buttons), and it worked. Picture is visible for me. However: I DID NOT try to "Edit" that post again (I seem to encounter weird things with my pics of late if I try to correct the usual "auto-correct" so-called fixes.


_________________
Mark

He who dies with the most toys wins!

View user profile

87 Re: Help needed with forum tech on Sun Apr 22, 2018 9:01 am

GubernatorFan

avatar
Founding Father
Tank Girl, like I tried to explain before, the overly direct association between Forumotion and Servimg was probably intended for convenience. I would imagine that if you tried the Host an Image function (which goes through Servimg) which has been working as a workaround, the system automatically initiated the opening of a Servimg account. And while that may have been unexpected and intrusive, it was probably not nefarious. The other issue, about those annoying ad redirects, is an unfortunately frequent reality with pay and free sites alike; sometimes our anti virus and ad block features keep it at bay but occasionally something sneaks through and we have to ignore, close, or get back from it. I have encountered it very rarely with Servimg, which does not detract from how annoying and unsettling it can be. But Servimg itself is not malware and I don't think there is a conspiracy. Given the amount of work you have posted on Photobucket and the amount of money you pay them, I cannot blame you for insisting on being able to use images hosted there on this forum. I hope the issue will be resolved soon, and we will keep you (and everyone else) posted.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

88 Re: Help needed with forum tech on Sun Apr 22, 2018 10:34 am

Rogerbee

avatar
Founding Father
Stryker2011 wrote:Here's something odd that may be of use to TankGirlFuzzy:

From my Imgur account, I copied the BBC url code, and as I was typing the last entry in my Man Cave thread, I simply pasted what I copied into the box where I was typing (bypassing the menu bar above completely -- i.e., didn't use "host an image" or "insert image" buttons), and it worked. Picture is visible for me. However: I DID NOT try to "Edit" that post again (I seem to encounter weird things with my pics of late if I try to correct the usual "auto-correct" so-called fixes.

Do you mean you used the Copy function from Imgur's 'Get share links' menu? If so, that's what I've always done, even with PB.

CHEERS!

View user profile

89 Re: Help needed with forum tech on Sun Apr 22, 2018 11:20 am

Stryker2011

avatar
Founding Father
Rogerbee wrote:Do you mean you used the Copy function from Imgur's 'Get share links' menu? If so, that's what I've always done, even with PB.

CHEERS!

No. In the BBC code window where it shows the link address, I just copied that and pasted it like I was copying and pasting text. Worked just fine.


_________________
Mark

He who dies with the most toys wins!

View user profile

90 Re: Help needed with forum tech on Sun Apr 22, 2018 1:13 pm

Rogerbee

avatar
Founding Father
Yeah, [img ]your pic[/img ], that kind of thing, that's what I meant.

CHEERS!

View user profile

91 Re: Help needed with forum tech on Sun Apr 22, 2018 1:37 pm

Stryker2011

avatar
Founding Father
Oh. Yeah. Exactly that.


_________________
Mark

He who dies with the most toys wins!

View user profile

92 Re: Help needed with forum tech on Sun Apr 22, 2018 4:46 pm

I posted a follow up to the query with the image code from blackpool's thread to see if that may shed some insight.

No update yet.

View user profile

93 Re: Help needed with forum tech on Sun Apr 22, 2018 4:56 pm

4/22 UPDATE

The Forumotion tech is asking if we/the member with the issue contacted PhotoBucket?

I replied as far as we know all is fine on PhotoBucket's end.

Can Tank Girl or blackpool contact PhotoBucket to inquire if they made any changes on their end recently affecting how image links are not properly showing up specific to Forumotion discussion groups?

View user profile

94 Re: Help needed with forum tech on Mon Apr 23, 2018 3:25 am

Rogerbee

avatar
Founding Father
Stryker2011 wrote:Oh. Yeah. Exactly that.

Ok, well, in that case, maybe TGF can try doing that and we'll see what happens.

CHEERS!

View user profile

95 Re: Help needed with forum tech on Mon Apr 23, 2018 9:33 am

GubernatorFan

avatar
Founding Father
In a private message Tank Girl mentioned she has sent an e-mail to Photobucket. Apparently she is still waiting to hear back.


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

96 Re: Help needed with forum tech on Mon Apr 23, 2018 1:25 pm

Rogerbee

avatar
Founding Father
Ok, Stryker reckoned he could see the pics again, but I couldn't.

CHEERS!

View user profile

97 Re: Help needed with forum tech on Mon Apr 23, 2018 3:56 pm

GubernatorFan

avatar
Founding Father
Rogerbee wrote:Ok, Stryker reckoned he could see the pics again, but I couldn't.

I have already posted this in several places but see here:

Looks like they fixed the issue. Curious detail: when I tried to view the photos (I'm using Firefox in Windows 10), I would see them flicker every time I reloaded this page, but then they would hide. I thought it had something to do with my ad blocker, but it didn't. Eventually I got them to show by disabling (yes, disabling!) one of my two photobucket image fix add-ons (the one called "Photobucket Embedded Image Fix", as opposed to "photobucket embed fix").


_________________
I'll be back!
View user profile http://onesixthfigures.forumotion.com

98 Re: Help needed with forum tech on Mon Apr 23, 2018 5:20 pm

TGF's pics are visible for me again now.  I made no changes to my set up (Safari 11.1 on a Mac).

Just thought it would be helpful for you to know they work again for me.


_________________
I can't see the trees for the Forest
View user profile

99 Re: Help needed with forum tech on Mon Apr 23, 2018 6:15 pm

blackpool's and TGF's PB hosted images are now viewable on all browsers (Chrome, Edge, Firefox) with no issues and no need for any PB "fix" extensions.

Hopefully, blackpool and TGF will chime in further to verify on their end as well.

View user profile

100 Re: Help needed with forum tech on Tue Apr 24, 2018 1:50 am

I posted this in the other sticky thread, but the issue is spread over so many threads I wanted to make sure my feedback was seen:

Everything is working for me now across all devices. For my laptop, I did literally nothing and the pics started showing again. For my iPads, I had to clear the caches (website data) and everything showed up again.

So, here's the interesting thing, it may not have been Forumotion's fault after all. I received an email reply this morning (Monday) from PB support and here's what they said:

Thanks for reaching out.

I am sorry to hear that you are having issues with your embedded images. We did experience some issues on Friday where some of the embedded images stopped displaying. However, this issue was resolved immediately.
[emphasis mine]
I also checked the thread that you shared and I was able to view all your images/gifs. If some of the forum members are not seeing your images, they may just need to clear their browser's cache and cookies to see the updated page.

Let me know if you still continue to see issues with your images after clearing your browser's cache and cookies.

Thank you,
However, it was odd that my PB pics were showing up on OSW, SSF, and 6thD/SAG, but not Forumotion. So it seems something specific to PB and how it is read by Forumotion was an issue, but PB is acknowledging that they did have a problem on Friday (which is the exact day I noticed it and started posting about it). I take their claim that it was "resolved immediately" with a pound of salt, since it actually only started working for everyone this morning. I guess by "immediately" they meant "by the next business day," which is unfortunate since it was over a weekend and we were all tearing our hair out for almost three days trying to find a solution. Rolling Eyes Mad

All's well that ends well, I guess. I apologize for wasting people's time and energy trying to chase down a solution, and for causing a bit of drama, but I'm thankful for all the genuine concern and effort by all who pitched in. I suppose the good thing is there is now a knowledge base here about how to best post pics, what works and what doesn't, and some of the specific quirks of each hosting service. Both Forumotion and Photobucket support responded rather quickly to our enquiries, which is good, although in the end it was really nothing that we did that caused it nor fixed it (other than fiddling with our specific devices and clearing caches, etc.).

Thanks again to all, especially for GFan's patience, DFC's relentless pursuit of FM's support, and all the other members who chimed in and tested and posted to get to the bottom of it (Stryker, rogerbee, Kukolka, and everyone else I'm neglecting to mention (this is like an Oscar speech!)). Razz


_________________
Tank Girl
View user profile

Sponsored content


Back to top  Message [Page 2 of 3]

Go to page : Previous  1, 2, 3  Next

Permissions in this forum:
You cannot reply to topics in this forum